Cross-site scripting vulnerability in moodle 3.2

There is a xss vulnerability in moodle 3.2 latestIn admin page Add a new course ,Course summary filter have xss vulnerability payload :<svg onload="alert('Coursesummary')"></svg>save and display  when we viste

阅读全文»